Collision Prevention Assist Plus inoperative

Roni07

New member
Messages
1
Reactions
0
Location
San Antonio
#1
Just got this message today and am going into the dealership to have it looked at. Very surprised and hope this computer problem is something simple. Don't want an electronic issues to arise.
The message appeared in the middle cluster
Collision Prevention Assist Plus Inoperative and going through the rest of the options I found out this also
Blind Spot Assist Inoperative.
Not sure what's going on but it said to consult the manual and it says to see a service specialist.
Anyone had any of those massages ?
 

GLEFan

Member
Staff Member
Messages
25
Reactions
0
#2
That is weird, definitely have the dealer check it out and let us know.
 
Messages
2
Reactions
0
Location
MENIFEE
#3
My GLE350 4Matic just had its CPA (Collision Prevention Assist) module replaced. The main instrument cluster display read "Collision Prevention Assist Plus Inoperative". Only 700 miles on the odometer. Other than the failure notice there were no other symptoms. So far all seems OK, but I did get one warning beep today with no apparent reason. Will keep you informed if anything more occurs. Searching other blogs reveals that others have had similar problems and various symptoms. Dealer had the part in stock so that tells me that this is not a new issue to them.
 

JesseT

New member
Messages
3
Reactions
0
Location
Perth
#4
My GLE400 doesn't have CPA+

My GLE350 4Matic just had its CPA (Collision Prevention Assist) module replaced. The main instrument cluster display read "Collision Prevention Assist Plus Inoperative". Only 700 miles on the odometer. Other than the failure notice there were no other symptoms. So far all seems OK, but I did get one warning beep today with no apparent reason. Will keep you informed if anything more occurs. Searching other blogs reveals that others have had similar problems and various symptoms. Dealer had the part in stock so that tells me that this is not a new issue to them.
I picked up my GLE400 3 days ago, it was Apr 2016. I realised there is no Collision Prevention Assist on cluster, there is no way to Activate/Deactivate CPA at all. Anyone know why? Is it possible that MB remove it as it is problematic? But it is on the manual and the MB web.
 


Top